Trip Planner API not returning expected trip durations.

I am seeking assistance with the trip planner api please.
I am finding that the trip times are not approximating to the TfNSW trip planner web page.
Apologies in advance if I have missed something in the API URL and any assistance regarding the following is greatly appreciated.

For example, a trip in the TfNSW trip planner webpage from Gosford Station to Cronulla Station by public transport takes 2 hours and 20 minutes.
However, when I use the Open Data Trip Planner api url, I get a trip time of 1 hour and 25 minutes.
I have also checked this against the Open Data Trip Planner API Explore data page.
Trip Planner APIs | TfNSW Open Data Hub and Developer Portal
The JSON output from the API Trip Planner returns the same result as I have, (duration : 5070) which rounds to 85 minutes.

It seems that in the given example, the trip is only calculating against the CCN line from Gosford to Central and not including the T4 line from Central to Cronulla.

When I run the T4 trip leg from Central to Cronulla, I get 54 minutes.
When added to the CNN leg of 1 hour 25 minutes, that is 2 hours 19 minutes, which approximates to the TfNSW website time of 2 hours 20 minutes.

The api I am using is being applied via VBA (Excel back-end) :" & Origin & “&type_destination=any&name_destination=” & Destination & “&calcNumberOfTrips=12&excludedMeans=11&exclMOT_11=1&TfNSWTR=false&version=”

Thanks for your time and any assistance regarding the above.